Présentation TobecTrial

Vous êtes nouveau ici, venez vous présenter, c'est la moindre des choses...
Règles du forum
ATTENTION : SI VOUS NE VOUS PRESENTEZ PAS ICI, VOUS NE POURREZ PAS ECRIRE DE MESSAGES DANS LES AUTRES FORUMS.

RAPPEL : Conditions générales du forum - Insérer des fichiers joints - Les petites annonces.
Avatar du membre
TobecTrial
Niveau 1
Niveau 1
Messages : 10
Enregistré le : sam. 21 mars 2020 19:09
Vos motos : Tobec 175 trialisée, Himalayan, Ural, XL1200R, KL250 trial
Localisation : Grand Est

Présentation TobecTrial

Message par TobecTrial »

Ami·e·s des mécaniques culbutées, bien le bonsoir !
J'ai fais l'acquisition d'une motobécane Z2C trialisée il y a quelques temps (pour une utilisation pleine d'amateurisme, plus proche de la rando' trialisante que du franchissement pur), un vrai régal ::coeur:

Mais manque de bol, un jour, elle s'est vexée, sans prévenir... Je ne me souviens pourtant pas lui avoir fait de réflexion, mais bon, elle a dû prendre un truc de travers, et depuis, la sélection ne veut plus rien savoir (le sélecteur bouge encore et reprend sa position normale, mais sa course est stoppée avant de pouvoir changer de rapport). ::oh: Par chance, j'étais bloqué au point mort, j'ai donc pu rentrer à la poussette.

Par manque de temps et de compétences, j'ai toujours repoussé au lendemain le moment fatidique, mais je savais bien qu'un jour, il fallait que je me décide à lui ouvrir les entrailles pour qu'elle et moi puissions reprendre notre amourette là où elle était restée ::boude:

Le temps a un peu filé, puis...
...Coronavirus et confinement oblige, je me suis dit cette semaine qu'avec autant de jours à la maison devant moi, c'était maintenant où jamais ! ::thup:
Donc ça y est, on a repris contact tous les deux, ça s'est plutôt bien passée, on s'est mis en confiance mutuellement (parce que j'ai dis que j'avais maintenant plus de temps, mais pas forcément plus de compétences pour autant... ::roll: ).
J'avais déjà écumé la mine d'or que constitue ce forum (j'avais d'ailleurs déjà créé un compte, mais n'ayant pas beaucoup de connaissances à apporter, je n'ai pas été assez actif pour conserver ma place), qui m'avait particulièrement aidé pour le réglage de l'embrayage notamment.
Bref, en reprenant les expériences de chacun, j'ai donc déposé le moteur et ouvert le carter du sélecteur en dessous. Point positif, l'ensemble fourchettes-baladeurs n'est pas bloqué, le problème réside bien dans la commande de sélection en amont (ouf ! il n'y aura pas besoin d'ouvrir le moteur en deux... ::super: ).
J'ai essayé de comprendre ce qui bloquait. Par chance, j'ai également un carton de – vielles, très vielles – pièces, dont une autre platine de sélection, qui, elle, fonctionne, même si les cannelures de l'axe de sélecteur semblent trop endommagées pour accueillir mon sélecteur (le simple échange standard est donc inenvisageable, zut ::mefie: ). La seule différence que j'ai constatée entre les deux plateaux (l'un fonctionnant et l'autre non) réside dans la position du ressort de rappel du sélecteur (n° 602). Et c'est là que je ne comprends plus...

Par rapport à ce poste :
viewtopic.php?f=32&t=632&p=2023&hilit=r ... teur#p2023
(que je n'ai pas osé polluer directement...)
chez moi, le ressort de la platine qui ne fonctionne plus à la même position que dans la première photo, tandis que celui qui fonctionne est identique à la seconde (où il est entouré).
Pourtant, j'ai l'impression que les photos illustrent à l'inverse d'abord le ressort neuf une fois changé, puis le ressort cassé...
Par ailleurs, le ressort qui "fonctionne", chez moi (comme dans la photo entourée) ne repose pas réellement sur ses deux butées extérieurs (c'est-à-dire que si je déplace un peu le ressort avec le doigt, le fait d'actionner l'axe du sélecteur – dans un sens comme dans l'autre – ne replace pas le ressort ; il ne paraît donc pas tendu, alors qu'il fonctionne !).
À l'inverse, le ressort de la platine qui ne fonctionne pas (et qui pince donc l'axe du cliquet (n° 605-607), comme sur la première photo) paraît très tendu.
J'avoue ne pas comprendre comment fonctionne ce ressort. Quelqu'un peut-il m'expliquer quelle doit être sa bonne position, et comment agit-il ?
Merci d'avance, désolé d'avoir été si long, et surtout, prenez soin de vous ;)

Avatar du membre
zub
Administrateur
Administrateur
Messages : 1383
Enregistré le : sam. 27 févr. 2010 14:08
Vos motos : U54C 1955, Z46C 1948, Remorque Fulgur M100 luxe
Localisation : 59
Contact :

Re: Présentation TobecTrial

Message par zub »

Bonjour,

Tout d'abord, bien vu le coup du confinement... moi ce n'est pas le cas, donc, pas possible de faire pareil que toi. Et pourtant, j'ai une Z46 à finir... mais bon...

Le ressort dans le post atelier est bon. La première photo est bonne et est dans le cas ou le ressort est "bandé", je dis ça comme ça et tu va comprendre pourquoi.
Je pense que dans ton ça le ressort n'est pas "bandé" ou cassé... a voir...

Voilà une illustration rapide (je n'ai pas pu faire mieux de suite)
ressort.JPG
La pièce bleu et le doigt qui se situe un milieu du ressort bandé (quand la partie rouge est de l'autre côté du doigt), c'est pour cela que je dit bandé... la photo initiale est quand le ressort est au repos.

Vois-tu la différence ?

Après, il se peut aussi que la pièce N°614 (levier inférieur de commande) case et de ce fait il ne peut plus être actionner par l'arbre de commande N°8189. Donc, a vérifier peut-être...
vitesses.JPG
Tiens nous au jus après ces vérifications déjà

Avatar du membre
TobecTrial
Niveau 1
Niveau 1
Messages : 10
Enregistré le : sam. 21 mars 2020 19:09
Vos motos : Tobec 175 trialisée, Himalayan, Ural, XL1200R, KL250 trial
Localisation : Grand Est

Re: Présentation TobecTrial

Message par TobecTrial »

Merci beaucoup pour ces explications, je crois que je commence à comprendre.
(En fait, j'étais perturbé parce que je n'avais pas réagi que les deux tiges du ressort étaient croisées (donc je ne voyais pas comment il pouvait être bandé ou non entre les deux photos.)
J'en conclu donc que :
- la commande de sélecteur que j'avais dans un carton (et qui fonctionne en apparence) a en réalité un ressort cassé (ce qui me conforte dans l'idée de ne pas remonter celle-là, en plus du problèmes des cannelure de l'axe du sélecteur) ::non:
- la commande de sélecteur qui se trouvait sur la moto et qui est donc aujourd'hui bloquée a un ressort en bon état ::thup:
De plus, en réfléchissant un peu (ça fait tout drôle, mais des fois, ça fait du bien quand même...), je me dis que ce ressort – cassé ou non – ne peut pas être responsable des symptômes de ma commande bloquée en point mort (puisque le sélecteur bouge et revient bien dans sa position). Je me demande si ce n'est pas plutôt un problème au niveau du doigt de verrouillage des vitesses (n° 622).
Je vais regarder cela et vous tiens naturellement au jus.
Je crois que je n'échapperai pas au démontage du boîtier supérieur (n° 599), mais j'ai peur de faire une bêtise. On est d'accord que normalement, il n'y a pas de risque que tout me saute à la tronche, puisqu'il n'y a pas de ressort exerçant une poussée verticale là-dessous, c'est bien cela ?

Avatar du membre
zub
Administrateur
Administrateur
Messages : 1383
Enregistré le : sam. 27 févr. 2010 14:08
Vos motos : U54C 1955, Z46C 1948, Remorque Fulgur M100 luxe
Localisation : 59
Contact :

Re: Présentation TobecTrial

Message par zub »

Re,

Content de voir qu tu t'y mets ::thup:

Au démontage, tu ne risques rien, a part, justement, au doigt de verrouillage. Son ressort est peut-être très fatigué et ne te sautera pas à la figure.

Voir aussi du côté du cliquet de sélecteur à ergots N°604 qui pourrait être usé aussi lui aussi.

Je pense qu'un démontage et nettoyage s'impose ::super:

Tiens nous au jus

Avatar du membre
TobecTrial
Niveau 1
Niveau 1
Messages : 10
Enregistré le : sam. 21 mars 2020 19:09
Vos motos : Tobec 175 trialisée, Himalayan, Ural, XL1200R, KL250 trial
Localisation : Grand Est

Re: Présentation TobecTrial

Message par TobecTrial »

Merci encore.
Bon, j'ai donc déposé cet après-midi le boitier supérieur sans encombre, et j'ai enlevé les premiers éléments.
En ôtant le premier ressort, j'ai pu actionner une partie du mécanisme rendu ainsi libre, et j'ai l'impression que de l'axe du sélecteur jusqu'au cliquet (n° 604), tout fonctionne normalement.
En revanche, la roue à rochet (n° 8785) est toujours immobilisée, il semblerait par ce fameux doigt de verrouillage des vitesses (n° 622).
J'ai donc démonté jusqu'à la roue à rochet elle-même, mais je n'ai pas été plus loin par peur de ne pas pouvoir remettre le ressort de rappel de sélecteur (n° 602).
En le repoussant à la main, le doigt (sans mauvais jeu de mots) n° 622 est très dur et accroche un peu. J'ai cherché comment le démonter, mais je ne comprends pas. Est-ce qu'il saute immédiatement en-dehors de son logement après avoir ôté l'épaisse plaque porte cliquet (n° 738) ?
Avant de faire une bêtise, j'ai passé un coup de dégrippant sur le doigt (extérieur et trou à l'arrière) et tout remonté à blanc pour tester s'il y avait du changement (même si je n'y croyais pas trop, puisqu'en temps normal, tout baigne déjà dans l'huile).
Résultat : (en actionnant doucement le kick pour faire tourner les pignons) j'arrive à passer quelques vitesses, mais jamais complètement : par exemple si je redescends depuis la 4e, je fais 3, puis 2, puis 1 et là, plus rien, comme si j'étais en bout de course. Je repasse la 2, et là miracle, je peux faire 1, puis point mort. Je remonte : 1, 2, puis plus rien. Retour en 1e, alternance entre 2e et 1e, et au bout d'un moment, je retrouve une 3e, parfois suivie d'une 4e, parfois non... Je reste perplexe.
La sélection est dure, il me semble (mais les sensations sont toujours difficiles à comparer entre un passage à la main sur un moteur déposé et le mouvement d'une grosse botte supportant le poids du bonhomme), mais j'ai quand même l'impression que ce doigt de verrouillage fait un excès de zèle.
Est-ce que quelqu'un a déjà rencontré le problème ? Et comment ce doigt (n° 622) se démonte-t-il ?
(Ce qui me paraît bizarre quand même, c'est que le problème est arrivé brusquement, et que la sélection s'est bloquée d'un seul coup, sans prévenir, sans devenir de plus en plus dure ni faire quelques ratés auparavant...)

Avatar du membre
zub
Administrateur
Administrateur
Messages : 1383
Enregistré le : sam. 27 févr. 2010 14:08
Vos motos : U54C 1955, Z46C 1948, Remorque Fulgur M100 luxe
Localisation : 59
Contact :

Re: Présentation TobecTrial

Message par zub »

Re,

Oui, en elevant la plaque porte cliquet, le doigt doit venir avec.

Le doigt est creux et le ressort est dedans. Donc, si tu y vas doucement tout vient avec.

J'ai deja demonter une boite complete pour changer le ressort de rappel, et si tu fait attention au sens de démontage, tu remontes à l'inverse. Pareil pour le nettoyage. Tu pourras apprecié comme cela l'état du ressort du doigt. Tu veras c'est chiant à remettre car il faut enfoncer le doigt dans son logement et mettre la plaque porte cliquet en même temps. Mais ca se fait très bien. T'inquietes ::thup: ::thup:

Tu seras un pro de la boite de vitesses ::super:

Avatar du membre
TobecTrial
Niveau 1
Niveau 1
Messages : 10
Enregistré le : sam. 21 mars 2020 19:09
Vos motos : Tobec 175 trialisée, Himalayan, Ural, XL1200R, KL250 trial
Localisation : Grand Est

Re: Présentation TobecTrial

Message par TobecTrial »

Merci pour les conseils. J'essayerai demain avec un peu plus de confiance.
Et pour le doigt de verrouillage, il y a un entretien particulier ?

Avatar du membre
TobecTrial
Niveau 1
Niveau 1
Messages : 10
Enregistré le : sam. 21 mars 2020 19:09
Vos motos : Tobec 175 trialisée, Himalayan, Ural, XL1200R, KL250 trial
Localisation : Grand Est

Re: Présentation TobecTrial

Message par TobecTrial »

La suite de mes élucubrations...
J'ai donc tout sorti pour accéder à ce fameux doigt de verrouillage (n° 622).
En réalité, j'ai d'abord effectué l'opération sur mon vieil ensemble de sélection trouvé dans un carton (celui avec le ressort n° 602 cassé mais qui, lui, n'est pas bloqué), puis j'ai répété la manipulation sur celui que j'ai déposé du moteur (qui lui, est bloqué).

Je suis très surpris de la différence d'usure entre les deux sélecteurs. Je m'explique :

Sur le sélecteur bloqué, le doigt de verrouillage (n° 622) semble tout neuf, sans aspérité, et avec une pointe bien affûtée :
1 doigt de verrouillage.jpg
En revanche, la roue à rochet (n° 8785) qu'il verrouille présente un sillon d'usure qui fait peur...
1 roue à rochet doigt.jpg
et du coté du cliquet (n° 604), c'est pire...
1 roue à rochet cliquet.jpg
(À ce stade, je pensais avoir identifié la nature du problème. « La suite lui prouvera que non »)

Mais concernant l'autre sélecteur (celui du carton), si la roue à rochet est en meilleur état :
2 roue à rochet doigt.jpg
et de même côté cliquet :
2 roue à rochet cliquet.jpg
le doigt de verrouillage est, lui, sérieusement usé aussi :
2 doigt de verrouillage.jpg
::sceptique:
Je vous passe un peu les détails, j'ai pas mal cogité, essayé différents montages blancs avec le doigt de verrouillage et la roue à rochet de l'autre sélecteur, le doigt et la roue les moins abîmés des deux, etc... (D'ailleurs, j'ai été surpris que l'épaisseur de la roue à rochet du carton fasse pratiquement deux tiers de celle du moteur bloqué, mais ça n'a de toute façon aucune importance pour la suite.)
Bref, tout ça pour en venir à la conclusion que le degré d'usure des pièces n'a apparemment aucune incidence sur mon problème de blocage.

En vérifiant le fonctionnement de chacune des pièces, montées les une après les autres (après nettoyage copieux), j'ai la certitude que le problème de blocage se trouve dans le mécanisme entre le doigt de verrouillage et la roue à rochet.
Pour preuve : si tout l'ensemble est monté à l'exception du doigt du blocage, je peux actionner le sélecteur et déplacer la roue à rochet sans aucun problème (en la retenant légèrement d'un doigt pour l'empêcher de suivre le retour du cliquet, ce à quoi sert justement le doigt de verrouillage), mais quelque soit le montage, dès que le doigt est en place, tout est bloqué.
Et pourtant, le doigt en lui même coulisse facilement dans son logement et je peux le repousser avec les doigts sans problèmes.

Pour résumer, j'ai essayé avec deux doigts différents combinés à deux roue à rochet différentes, j'ai même essayé avec un seul des deux ressorts (n° 623 & 624) pour voir si jamais la tension de ces derniers était en cause (sans trop y croire, car pourquoi se seraient-ils soudainement durcis ?), mais rien à faire.
Et pourtant, les mêmes pièces sur mon vieux sélecteur (du carton) fonctionnent !

Je ne comprends pas le problème. Surtout que comme je l'ai dis, le blocage est arrivé en roulant, et pas suite à un démontage/remontage foireux. Et cette boîte fonctionnait très bien jusque là !

Pfff... petit coup de mou cogitationnel ce soir. Quand on identifie ce qui est en cause mais qu'on ne comprends pas pourquoi, ça me déprime...

En attendant, prenez soin de vous, naturellement !

Avatar du membre
TobecTrial
Niveau 1
Niveau 1
Messages : 10
Enregistré le : sam. 21 mars 2020 19:09
Vos motos : Tobec 175 trialisée, Himalayan, Ural, XL1200R, KL250 trial
Localisation : Grand Est

Re: Présentation TobecTrial

Message par TobecTrial »

Bon, les choses ne tournent pas comme prévu.
Pour résumer, j'ai démonté, nettoyé, observé, lubrifié, testé, remonté, testé, redémonté, nettoyé, lubrifié... en boucle (à force, je crois que je vais m'inscrire au concours du démontage/remontage de platine de sélecteur le plus rapide les yeux fermés, je commence à avoir mes chances...), mais quelque chose m'échappe.
Le doigt de verrouillage à l'air de faire son boulot correctement, rien d'anormal nulle part, et pourtant, toujours cette approximation quand il s'agit de passer des vitesses : par exemple c'est dur sur deux crans, puis tout d'un coup tout mou comme si j'étais en bout de course alors que je ne suis qu'en troisième, impossibilité d'atteindre le point mort au retour une fois sur deux, etc.
Même si j'actionne le kick systématiquement pour faire tourner la pignonnerie, je me dis que ce n'est peut-être pas suffisant, et que ça ira mieux moteur tournant, fixé dans le cadre et baignant dans l'huile... ::?:

Ce qui me tracasse davantage, maintenant, c'est qu'au cours d'un des mes innombrables tests, j'ai eu la bonne idée de mettre la main sur le pignon de sortie de boîte pour vérifier la démultiplication engagée (ou non).
Petit aparté, si vous êtes attentifs et observateurs, vous aurez remarqué qu'il me manquerait au moins une main pour faire simultanément toutes les actions décrites. Donc oui, je l'avoue, nous sommes deux dessus, parfois même trois... Merci à eux en passant ! :;)
Et là, je découvre que quelque soit le rapport engagé, le pignon est fou sur son axe. ::?: ::!:

Comme d'habitude, je me jette donc sur ce forum pour tenter d'y comprendre quelque chose, mais les bras m'en tombe.
Pour rappel, il s'agit d'une machine de trial, donc qui a été pas mal modifiée avant que je ne l'acquière. J'avais déjà remarqué que le carter d'allumage avait été disqué de moitié (la partie arrière couvrant le mécanisme du kick n'est plus de ce monde. Ce que je ne soupçonnais pas, en revanche, c'est que le chirurgien qui a réalisé l'opération a ajouté une tôle - sans doute par souci d'étanchéité du plan de joint du volant magnétique - qui vient entre autre recouvrir l'axe du pignon de sortie de boîte (je ne pensais pas que ce n'était pas d'origine, mais vu les schémas et les photos que l'on trouve ici et ailleurs... hum). Le problème, c'est que cette tôle est boulonnée côté bloc moteur, et les écrous se situent sous le volant magnétique, donc inaccessibles sans dépose de ce dernier.
Et je n'ai vraiment pas envie d'enlever ce volant magnétique : je ne me sens pas compétent pour régler l'allumage, et comme celui-ci me donnait pleinement satisfaction auparavant, je ne préfère pas y toucher.
Mais j'essaie de comprendre comment le pignon de sortie de boîte s'est désolidarisé de l'axe.
Il semblerait que la « demi-lune » qui serve de clavette est souvent sujette à la casse (encore plus sur les latérales, d'après ce que j'ai pu glaner). J'ai bien une découpe en forme de U sur l'épaulement à la base du pignon, et en faisant pivoter l'axe, il me semble apercevoir derrière un renfoncement (dans l'axe)-ci qui coïnciderait avec cette ouverture. J'imagine qu'il s'agit de l'emplacement de cette mystérieuse demi-lune, mais ce n'est pas très clair pour moi sur les éclatés de la marque. Comment cette demi-lune tient-elle dans ce logement ? Et surtout, quelle est la procédure pour l'y faire rentrer ?
Par ailleurs, étant dans l'incapacité de sortir le pignon pour l'observer (en raison de cette [insérer ici une vulgarité de votre choix] de tôle), et ayant appris que l'axe est conique, j'ai tenté de resserrer l'écrou en bout d'axe contre le pignon. Juste pour voir, quoi. ...Miracle, le pignon est à nouveau solidaire de l'axe ! Je déserre (pour voir aussi...) et le pignon... reste solidaire. (L'effet de l'axe conique ?) Pensez-vous que le simple serrage de cet écrou suffise à régler le problème ? Où je m'expose à une nouvelle désolidarisation en pleine montée... ?

Merci à vous

Avatar du membre
zub
Administrateur
Administrateur
Messages : 1383
Enregistré le : sam. 27 févr. 2010 14:08
Vos motos : U54C 1955, Z46C 1948, Remorque Fulgur M100 luxe
Localisation : 59
Contact :

Re: Présentation TobecTrial

Message par zub »

Bonjour,

Oui, des fois, les mystères s'enchainent...

Côté pignon de sortie de boîte, il m'est arrivé la même chose... la clavette cassée net... le moteur fonctionnait encore mais impossible de passer les vitesses, bizarre comme sensation... après dépose du moteur et vérification du haut moteur, j'ai vérifié le bas et vu cette satanée clavette cassée...
donc dépose du pignon... et sans poser le volant bien sûr, ce qui n'est pas facile à faire bien sur, car ça passe tout juste tout juste...

=> Fiche atelier : [ CHANGEMENT DU PIGNON DE SORTIE DE BOITE (Cul.) ]

Répondre